Get in touch
Back
Maintenance

Updating all credentials from Zennify

Completed 8 Jun at 03:45am GMT-3.

API — Core
Completed

Maintenance completed

Posted 8 Jun at 03:45am GMT-3.
Started

Updating all credentials from Zennify. Rotating access keys and secrets to ensure security and compliance.

Posted 8 Jun at 03:00am GMT-3.